Skandiabanken - Payment Service - Major Outage
Incident Report for Tink providers Sweden
Resolved
An update will be posted when a significant change to the situation occurs.
Posted Nov 22, 2024 - 15:19 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs. Open Banking connections are not affected.
Posted Nov 22, 2024 - 10:36 UTC
This incident affected: Skandia.