Sparbanken Syd - Major Outage
Incident Report for Tink providers Sweden
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 12:30 UTC
Identified
We have identified the issue and are in contact with Sparbanken Syd for further information. Open banking connections are unaffected.
We will update when a significant change to the situation occurs.
Posted Jun 18, 2024 - 08:15 UTC
This incident affects: Sparbanken Syd.