Swedbank OB - Partial outage
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 07:03 UTC
Identified
We have identified the issue affecting both AIS and PIS services. The incident started around 05:55 CET affecting PIS. From 06:54 CET AIS is also affected.
We will update when a significant change to the situation occurs.
Posted Nov 15, 2024 - 06:20 UTC
This incident affected: Swedbank.