Entercard - Major Outage affecting Account Information
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 10, 2024 - 09:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 13:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2024 - 10:09 UTC
Identified
We have identified an Account Information issue due to QR code changes. We are in contact with Coop Mastercard Mer, More Golf Mastercard and re:member for further information.
We will update when a significant change to the situation occurs.
Posted Mar 25, 2024 - 09:58 UTC
This incident affected: Coop Mastercard Mer, More Golf Mastercard, and re:member.