LF OB- PIS partial outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 15, 2024 - 11:11 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 15, 2024 - 06:12 UTC
This incident affected: Länsförsäkringar.