Skandiabanken Open Banking - Partial Outage - Aggregation Service
Incident Report for Tink providers Sweden
Update
The impact turned out to be a degraded performance.
Posted Mar 18, 2024 - 12:52 UTC
Identified
We have identified the issue and are in contact with Skandia for further information.
An update will be posted when a significant change to the situation occurs.
Posted Mar 18, 2024 - 12:48 UTC
This incident affects: Skandia.