Swedbank - Partial Outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 22, 2022 - 08:34 UTC
Identified
We have identified the issue as end users having issues with app and are in contact with Swedbank for further information .
We will update when a significant change to the situation occurs.
Posted Nov 21, 2022 - 12:20 UTC
This incident affected: Swedbank.