Länsförsäkringar Open Banking - Payment Service - degraded performance

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jul 09, 2025 - 07:55 UTC

Investigating

We are currently investigating an issue with Länsförsäkringar. The success rate for payments has dropped to ~56%.
An update will be posted when a significant change to the situation occurs.
Posted Jul 08, 2025 - 12:01 UTC
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).