SEB - Major outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 13, 2024 - 07:23 UTC
Identified
We have identified the issue which started around 06:18 CEST and are in contact with SEB for further information.
We will update when a significant change to the situation occurs.
Posted Apr 13, 2024 - 05:29 UTC
This incident affected: SEB.