Skandiabanken Open Banking - Major outage affecting Payment initiation Services

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 21, 2025 - 15:40 UTC

Investigating

We are currently investigating an issue with Skandiabanken.
Posted Apr 21, 2025 - 15:04 UTC
This incident affected: Skandia (Skandia | Open Banking).