Volvofinans Bank - Major outage affecting Account Information Services

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 07, 2025 - 09:08 CET

Identified

We are currently investigating an issue with [Bank].
- Affected users: 100%
- Affected flow: Authentication
- Start Time: [6.11.2025 at 18:20 CET
- Bank side error: 500 errors
- Provider name: volvofinans-bankid
Posted Nov 06, 2025 - 19:08 CET
This incident affected: Volvofinans Bank (Volvofinans Bank | Direct Access).