Länsförsäkringar Open Banking - Aggregation and Payment Service - Full Outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 24, 2025 - 12:19 UTC

Identified

We are currently investigating an issue with Länsförsäkringar Open Banking. Also other connections might be affected. The incident started around 12:13 CET.
An update will be posted when a significant change to the situation occurs.
Posted Mar 24, 2025 - 11:40 UTC
This incident affected: Länsförsäkringar.