Swedbank and Savingsbank v4/consents endpoint rejected
Incident Report for Tink providers Sweden
Resolved
We rolled back a change on our end which could resolve the incident.
Posted Jan 27, 2022 - 12:47 UTC
Identified
This is effecting our customers using their own license and who have not yet subscribed to the swedbank/savingsbank v4/consents endpoint.
Posted Jan 27, 2022 - 10:43 UTC
Investigating
This incident affects only the open banking connections for clients using their own license on the Swedish market. We're looking into it.
Posted Jan 27, 2022 - 09:33 UTC