Länsförsäkringar | Open Banking Outage

Incident Report for Tink providers Sweden

Resolved

We experienced [Issue] between [Start Time] and [End Time].

[Brief description of impact, tied to our products.]

[Performance/Status] has since returned to normal. We apologize for the inconvenience.
Posted Sep 22, 2026 - 22:19 CEST

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): authentication
- Affected users: 32%
- Start time: 2026-09-21 23:41 CEST
- Bank side error: Error in authentication.
Posted Sep 22, 2026 - 00:01 CEST
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).