American Express Open Banking - Partial outage affecting Account Information
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 16, 2024 - 06:22 UTC
Identified
We have identified the issue and are in contact with American Express for further information.
Manual and background refreshes are affected. Connections to fetch the balances are also affected.

We will update when a significant change to the situation occurs.
Posted Apr 14, 2024 - 13:06 UTC
This incident affected: American Express.