Länsförsäkringar - Partial Outage affecting both Account Information and Payment Initiation
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 18:03 UTC
Identified
We have identified the issue and are in contact with Länsförsäkringar for further information.
This issue occurs during authentication and does not affect their Open Banking connection
We will update when a significant change to the situation occurs.
Posted Apr 06, 2024 - 17:04 UTC
This incident affected: Länsförsäkringar.