Länsforsakringar Open Banking - Major Outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 10, 2025 - 05:43 UTC

Identified

Updating status of incident to Major outage affecting Payment Initiation and Account Information Services.
Posted Jun 08, 2025 - 08:00 UTC

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 11:52 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 15:28 UTC

Investigating

We are currently investigating an issue with Lansforsakringar.
Posted Jun 03, 2025 - 13:57 UTC
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).