Swedbank and Sparbankerna connections unavailable
Incident Report for Tink providers Sweden
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 12:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 11:28 UTC
Update
swedbank-business-bankid and savingsbank-business-bankid providers are also affected by this.
Posted Jan 20, 2022 - 10:56 UTC
Investigating
Swedbank connection is currently unavailable, this concerns the swedbank-bankid and sparbankerna-bankid providers.
Posted Jan 20, 2022 - 10:51 UTC