Skandia | Open Banking | Partial Outage

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 14:19 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users:  50%
- Affected flow:  authentication and Payment Initiation
- Start Time:  25.06.2025 8:08
- Bank side error: Response code either 500 or 0,  with message: "Internal server error"
- Provider name:  se-skandiabanken-ob
Posted Jun 25, 2026 - 10:16 CEST
This incident affected: Skandia (Skandia | Open Banking).