Skandiabanken Open Banking - Full Payment Service Outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Sep 04, 2025 - 13:30 UTC

Investigating

We are currently investigating an issue with Skandiabanken. The aggregation service might be affected, too.
Posted Sep 04, 2025 - 08:11 UTC
This incident affected: Skandia (Skandia | Open Banking).