Handelsbanken Open Banking - Full Outage
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 06, 2024 - 20:49 UTC
Investigating
We are currently investigating an issue with Handelsbanken (Start around 21:00 CET). We will update when a significant change to the situation occurs.
Posted Nov 06, 2024 - 20:19 UTC
This incident affected: Handelsbanken.