Issues with authentication with Handelsbanken via desktop
Incident Report for Tink providers Sweden
Resolved
We have applied as of Thursday September 16th a workaround for Handelsbanken that now allows desktop users to log in again.
Posted Sep 22, 2021 - 12:03 UTC
Update
Tink is currently testing a workaround. We will send a further update and ETA during next week.
Posted Sep 08, 2021 - 09:35 UTC
Update
Tink has started conversations with Handelsbanken regarding preventing their users from logging through desktop. Discussions will resume after summer - in the meantime Tink will explore other options to work around the restriction.
Posted Jul 14, 2021 - 13:51 UTC
Update
Desktop users can’t authenticate with Handelsbanken. Tink with different actors continues to investigate to try and pinpoint the exact issue.
Posted Jun 22, 2021 - 10:53 UTC
Identified
Desktop users can't authenticate with Handelsbanken. We are working on fixing the issue.
Posted Jun 15, 2021 - 11:25 UTC