SEB - authentication issue
Incident Report for Tink providers Sweden
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Jul 25, 2024 - 10:46 UTC
Investigating
We are currently investigating an authentication issue with SEB.

Open Banking connections are unaffected.
Posted Jul 25, 2024 - 10:09 UTC
This incident affected: SEB.