Länsförsäkringar | Direct Access - Degraded Performance

Incident Report for Tink providers Sweden

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 17:01 CEST

Update

We are continuing to investigate this issue.
Posted Sep 23, 2025 - 10:17 CEST

Investigating

We are currently investigating an issue with Länsförsäkringar Direct Access.
Posted Sep 19, 2025 - 09:40 CEST
This incident affects: Länsförsäkringar (Länsförsäkringar | Direct Access).