Länsförsäkringar | Open Banking - Major Outage

Incident Report for Tink providers Sweden

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 28, 2025 - 10:49 CET

Investigating

We are currently investigating an issue with Länsförsäkringar.

- Affected users: 100%
- Affected flow: Payment Initiation and Manual Authentication
- Start Time: 27.11.2025 6:24 PM CET
- Bank side error: 401 and 504 errors
- Provider name: se-lansforsakringar-ob
Posted Nov 27, 2025 - 18:50 CET
This incident affected: Länsförsäkringar (Länsförsäkringar | Open Banking).