Nordea | Open Banking Outage

Incident Report for Tink providers Sweden

Resolved

This incident has been resolved.
Posted Jun 28, 2025 - 19:29 UTC

Update

We are currently investigating an issue with Nordea | Open Banking.
This issue is now affecting all flows and has escalated to a Major outage.
Posted Jun 28, 2025 - 19:05 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): authentication.
Posted Jun 28, 2025 - 18:52 UTC
This incident affected: Nordea (Nordea | Open Banking).