Update - We have observed improvements in Payment initiation. Account information services have improved from 07:43.
Apr 30, 2024 - 06:03 UTC
Identified - We started to observe increase impact for payment initiation and account information services.
Apr 30, 2024 - 05:52 UTC
Monitoring - We have observed improvements in PIS. We will continue to monitor the situation.
Apr 30, 2024 - 05:37 UTC
Identified - We have identified the issue and are in contact with SEB. We observed issues starting with payment initiation from 20:05 CET.
We will update when a significant change to the situation occurs

Apr 29, 2024 - 18:35 UTC
Investigating - We are currently investigating an issue with Volvofinans Bank.
Apr 25, 2024 - 06:43 UTC
Investigating - We have identified the issue and are in contact with CSN for further information.
The issue is in the redirect not working as expected
We will update when a significant change to the situation occurs.

Apr 17, 2024 - 14:24 UTC
Update - The impact turned out to be a degraded performance.
Mar 18, 2024 - 12:52 UTC
Identified - We have identified the issue and are in contact with Skandia for further information.
An update will be posted when a significant change to the situation occurs.

Mar 18, 2024 - 12:48 UTC
Update - We are continuing to work on a fix for this issue.
Mar 27, 2024 - 14:12 UTC
Identified - We have identified the cause of the issue and are working on it.

Open Banking connection are unaffected.

Mar 18, 2024 - 14:25 UTC
Monitoring - SEB have now deployed a fix and we are monitoring closely to ensure that all works as expected.
Mar 26, 2024 - 15:29 UTC
Update - We have identified the issue and are in contact with SEB Bank for further information.
Mar 24, 2024 - 18:48 UTC
Identified - Since 09:10 CET we have identified the issue and are in contact with SEB Bank for further information.
We will update when a significant change to the situation occurs.

Mar 24, 2024 - 08:55 UTC
Identified - We have identified the issue and are in contact with Länsförsäkringar for further information.
We are currently investigating an issue causing degraded performance for continuous access refreshes for Sweden and will update when a significant change to the situation occurs.

Nov 07, 2023 - 10:14 UTC
Identified - We have identified the issue and are in contact with American Express for further information.

We will update when a significant change to the situation occurs.

Oct 03, 2023 - 07:35 UTC
Investigating - We are currently investigating an issue with American Express.
Oct 03, 2023 - 07:25 UTC

About This Site

Welcome to Tink status! Here you will find the operational status for all providers on the Swedish market. For the overall status of the Tink platform, please visit https://status.tink.com.

American Express Operational
Avanza Operational
Bank Norwegian - part of Nordax Bank Operational
Circle K Mastercard Operational
Collector Bank Operational
Coop Mastercard Mer Operational
CSN Major Outage
Danske Bank Operational
Eurocard Operational
Finnair Plus Mastercard Operational
Handelsbanken Partial Outage
ICA Banken Operational
Ikanokortet Operational
INGO Mastercard (JET) Operational
Länsförsäkringar Operational
Mervärde Operational
More Golf Mastercard Operational
N26 Operational
NK Nyckeln Mastercard Operational
Nordea Operational
Nordic Choice Club Mastercard Operational
Nordnet Operational
Opel Mastercard Operational
Preem Operational
Quintessentially The Credit Card Operational
re:member Operational
Resurs Bank Operational
Revolut Operational
SAAB Mastercard Operational
SAS EuroBonus Mastercard Operational
SBAB Operational
Seatkortet Operational
SEB Degraded Performance
SEB Wallet Mastercard Operational
Shell Mastercard Operational
SJ Prio Mastercard Operational
Skandia Operational
Skodakortet Operational
Sparbanken Syd Operational
Sparbankerna Operational
Swedbank Operational
Volkswagenkortet Operational
Volvofinans Bank Major Outage
Ålandsbanken Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
SBAB planned maintenance May 7, 2024 03:30-04:00 UTC
SBAB will perform a scheduled maintenance on 7th May from 05:30 CEST for 30 minutes. During this time, the AIS and PIS service will not be available
Posted on Apr 29, 2024 - 09:44 UTC
Past Incidents
May 1, 2024
Resolved - This incident has been resolved.
May 1, 11:01 UTC
Identified - We observed outage with Swedbank Savingsbank for payment initiation between 12:29-12:37 CEST. The issue has since been resolved.
May 1, 11:00 UTC
Apr 30, 2024
Resolved - We observed the issue with AIS and PIS on 29th April from 23:56 to 30th April 06:20. Both Account initiation and payment initiation services were affected.
Apr 30, 05:44 UTC
Apr 29, 2024
Apr 28, 2024

No incidents reported.

Apr 27, 2024
Resolved - This incident has been resolved.
Apr 27, 08:01 UTC
Identified - We have identified the issue with account information and payment services. We are in contact with Nordea for further information.
We will update when a significant change to the situation occurs.

Apr 26, 19:31 UTC
Apr 26, 2024
Apr 25, 2024
Resolved - We have identified the issue and are in contact with Swedbank & Savingsbank OB for further information.
We observed Major outage for both account information and payment initiation services between 17:56-18:09 CET. The issue is resolved since.

Apr 25, 17:27 UTC
Resolved - This incident has been resolved.
Apr 25, 07:36 UTC
Investigating - We are currently investigating an issue with American Express.
Apr 24, 18:20 UTC
Apr 24, 2024
Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024
Completed - The scheduled maintenance has been completed.
Apr 21, 23:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 21, 20:00 UTC
Scheduled - Skandiabanken will perform a scheduled maintenance on 21st April from 22:00 CEST for 3 hours. During this time, the AIS and PIS services will not be available.
Apr 19, 12:49 UTC
Completed - The scheduled maintenance has been completed.
Apr 21, 09:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 20, 22:00 UTC
Scheduled - Nordea will perform a scheduled maintenance on 21st April from 00:00 CEST for 11 hours. During this time, the AIS and PIS services will not be available.
Apr 19, 11:07 UTC
Apr 20, 2024
Apr 19, 2024
Resolved - This incident has been resolved.
Apr 19, 08:33 UTC
Investigating - We are investigating an issue with Skandiabanken with Account information and Payment Initation.
We will update when a significant change to the situation occurs. Open banking connection is not affected.

Apr 15, 11:49 UTC
Apr 18, 2024
Resolved - The issue has been resolved. We apologize for the inconvenience.
Apr 18, 16:01 UTC
Identified - We have identified the issue and are in contact with Ica banken for further information. Account information and payment initiation are affected. There is a problem with logging in on the web and in the app.
We will update when a significant change to the situation occurs.

Apr 18, 15:03 UTC
Resolved - The issue has been resolved. We apologize for the inconvenience.
Apr 18, 07:45 UTC
Identified - We have identified the issue and are in contact with Swedbank for further information.
We will update when a significant change to the situation occurs.

Apr 17, 22:12 UTC
Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 13:06 UTC
Identified - We have identified the issue and are in contact with CSN for further information.
The issue is in the redirect not working as expected
We will update when a significant change to the situation occurs.

Mar 26, 08:50 UTC